<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://twincountynews.com/xmlrpc.php">

<title>Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://twincountynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://twincountynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK) Comments Feed" href="http://twincountynews.com/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/feed/" />
<link href="http://twincountynews.com/wp-content/uploads/2016/06/cropped-apartments_512-e1466630787381.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/twincountynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='supernews-plugins-style-css'  href='http://twincountynews.com/wp-content/themes/supernews/assets/css/plugins.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://twincountynews.com/wp-content/themes/supernews/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://twincountynews.com/wp-content/themes/supernews/assets/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://twincountynews.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://twincountynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://twincountynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://twincountynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://twincountynews.com/wp-content/themes/supernews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://twincountynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://twincountynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://twincountynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Outstanding Leaders in today’s market: Ambev S.A. (NYSE:ABEV)' href='http://twincountynews.com/outstanding-leaders-in-todays-market-ambev-s-a-nyseabev/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://twincountynews.com/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/" />
<link rel='shortlink' href='http://twincountynews.com/?p=257122' />
<link rel="alternate" type="application/json+oembed" href="http://twincountynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://twincountynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="ca_title" content="Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)" /><meta name="ca_image" content="http://elite.finviz.com/chart.ashx?t=DUK&#038;ty=c&#038;ta=0&#038;p=d&#038;s=l" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)" />
<meta property="og:url" content="http://twincountynews.com/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/" />
<meta property="og:description" content="With its market value over its outstanding shares, Duke Energy Corporation (NYSE:DUK) Electric Utilities has a market capitalization valued at Electric Utilities. As the outstanding stock of Duke E…" />
<meta property="article:published_time" content="2017-04-27T18:25:41+00:00" />
<meta property="article:modified_time" content="2017-04-27T18:25:41+00:00" />
<meta property="og:image" content="http://elite.finviz.com/chart.ashx?t=DUK&amp;ty=c&amp;ta=0&amp;p=d&amp;s=l" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://twincountynews.com/wp-content/uploads/2016/06/cropped-apartments_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://twincountynews.com/wp-content/uploads/2016/06/cropped-apartments_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://twincountynews.com/wp-content/uploads/2016/06/cropped-apartments_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://twincountynews.com/wp-content/uploads/2016/06/cropped-apartments_512-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-257122 single-format-standard group-blog layout-narrow" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar" class="clearfix">

		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a>

		<nav id="primary-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://twincountynews.com/about-tcn/">About TCN</a></li>
<li  id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://twincountynews.com/contact/">Contact</a></li>
</ul>
		</nav><!-- #primary-nav -->

		
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://twincountynews.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://twincountynews.com/wp-content/uploads/2016/06/logo-e1465123473301.png" alt="" />
</a>
</div>

		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">

		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://twincountynews.com/category/local-news/">Local News</a></li>
<li  id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://twincountynews.com/category/health/">Health</a></li>
<li  id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://twincountynews.com/category/science/">Science</a></li>
<li  id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://twincountynews.com/category/business/">Business</a></li>
<li  id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://twincountynews.com/category/entertainment/">Entertainment</a></li>
<li  id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://twincountynews.com/category/sports/">Sports</a></li>
<li  id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://twincountynews.com/category/technology/">Technology</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://twincountynews.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" style="display:block;">

	<div id="primary" class="content-area column">
		<div class="content-loop" role="main" id="content">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://twincountynews.com" title="" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)</span>
		</div>	
	<span class="post-nav">
		<a href="http://twincountynews.com/outstanding-leaders-in-todays-market-ambev-s-a-nyseabev/" rel="prev"><i class="fa fa-angle-left"></i></a>			</span>

</div>

			<article id="post-257122" class="post-257122 post type-post status-publish format-standard hentry category-daily-ticker-updates-3 tag-duk tag-duke-energy-corporation tag-electric-utilities tag-nyse tag-utilities no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)</h1>
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://twincountynews.com/author/jdagger/" itemprop="url"><small itemprop="name">John Dagger</small></a></span>

	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-04-27T18:25:41+00:00" itemprop="datePublished" title="Thursday, April 27, 2017, 6:25 pm">April 27, 2017</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://twincountynews.com/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/#respond" itemprop="discussionURL">0 Comment</a></span>
	
			<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="http://twincountynews.com/tag/duk/" rel="tag">DUK</a>, <a href="http://twincountynews.com/tag/duke-energy-corporation/" rel="tag">Duke Energy Corporation</a>, <a href="http://twincountynews.com/tag/electric-utilities/" rel="tag">Electric Utilities</a>, <a href="http://twincountynews.com/tag/nyse/" rel="tag">NYSE</a>, <a href="http://twincountynews.com/tag/utilities/" rel="tag">Utilities</a></span>
	
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="http://twincountynews.com/wp-content/uploads/2016/06/logo-e1465123473301.png">
			<meta itemprop="width" content="215">
			<meta itemprop="height" content="60">
		</div>
		<meta itemprop="name" content="">
	</div>

	<meta itemprop="dateModified" content="2017-04-27T18:25:41+00:00"/>
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://twincountynews.com/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/" content="Outstanding Leaders in today’s market: Duke Energy Corporation (NYSE:DUK)" />
		</div><!-- .entry-meta -->
	
	
	
	<div class="entry-content" itemprop="articleBody">
		
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:4px 4px 4px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TCN_Post_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4130787141395810"
     data-ad-slot="3169153941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: justify;"><span style="font-weight: 400;"><br />
With its market value over its outstanding shares, Duke Energy Corporation (NYSE:DUK) </span><span style="font-weight: 400;">Electric Utilities</span><span style="font-weight: 400;"> has a market capitalization valued at </span><span style="font-weight: 400;">Electric Utilities. As the outstanding stock of </span><span style="font-weight: 400;">Duke Energy Corporation NYSE:DUK </span><span style="font-weight: 400;">Electric Utilities is bought and sold in the stock market, the current market cap indicates the existing public opinion of the net worth of </span><span style="font-weight: 400;">Duke Energy Corporation DUK </span><span style="font-weight: 400;">Electric Utilities. The existing figure surely determines the key factor in some forms of the stocks valuation. The present market cap reflects only on the equity of </span><span style="font-weight: 400;">NYSE:DUK </span><span style="font-weight: 400;">Electric Utilities and is vital to note that the firm’s choice of capital structure holds a substantial impact on how the aggregate value of the company allocated within the equity and debt.</span></p>
<p><img class="aligncenter" src="http://elite.finviz.com/chart.ashx?t=DUK&amp;ty=c&amp;ta=0&amp;p=d&amp;s=l" alt="DUK" /></p>
<p><em>*Real time graph of Duke Energy Corporation (NYSE: DUK)</em></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Duke Energy Corporation (NYSE:DUK) </span><span style="font-weight: 400;">Electric Utilities has a Price Earning Ratio of 22.29, which in return shows a value of 17.09 on the Forward PE Ratio. The current PEG for </span><span style="font-weight: 400;">Duke Energy Corporation NYSE:DUK is valued at </span><span style="font-weight: 400;">8.73 with a P/S value of 2.55.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Duke Energy Corporation (NYSE:DUK) </span><span style="font-weight: 400;">Electric Utilities prevailing Dividend Yield is 4.14% that has a Payout Ratio of 107.40%. The firm has an EPS value of 3.71, resultantly displaying an EPS growth for this year at -2.60%. </span><span style="font-weight: 400;">Duke Energy Corporation DUK measures an EPS growth for 2017 at a rate of </span><span style="font-weight: 400;">4.66% that consequently shows an EPS growth of -0.70% for the past five years, and an EPS growth of 2.55% for the following five years.</span></p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:right;margin:4px 0 4px 4px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TCN_Post_2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4130787141395810"
     data-ad-slot="9076086743"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p style="text-align: justify;"><span style="font-weight: 400;">Return on Assets (ROA) for </span><span style="font-weight: 400;">Duke Energy Corporation NYSE:DUK </span><span style="font-weight: 400;">Electric Utilities is currently valued at 1.70%. Company’s Return on Investment (ROI) shows a figure of 4.50%. The Current Ratio of </span><span style="font-weight: 400;">Duke Energy Corporation NYSE:DUK </span><span style="font-weight: 400;">Electric Utilities is 0.7 and the Quick Ratio measures to be 0.4. The Long Term Debt/Equity is valued 1.11 with the Total Debt/Equity of 1.23.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Duke Energy Corporation (NYSE:DUK) </span><span style="font-weight: 400;">Electric Utilities exhibits an Operating Margin of 23.40% and a Gross Margin of 69.70%, therefore, displaying a Profit Margin of 9.50%. The 20-Day Simple Moving Average is determined at 0.16% that showed a 200-Day Simple Moving Average of 5.15%.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The current Stock Price for </span><span style="font-weight: 400;">Duke Energy Corporation (NYSE:DUK) </span><span style="font-weight: 400;">Electric Utilities is 82.6 with a change in price of -0.11%. </span><span style="font-weight: 400;">Duke Energy Corporation DUK showed a Day High of </span><span style="font-weight: 400;">-1.18% in today’s Market that also showed a Day Low of 8.29%. Its 52-Week High was -3.74% and 52-Week Low was 15.45%.</span></p>
<h6 style="text-align: justify;"><b style="font-size: 13px;"><i style="font-size: 13px;">Disclaimer:</i></b><i style="font-size: 13px;"><span style="font-weight: 400;">  Outlined statistics and information communicated in the above editorial are merely a work of the authors. They do not ponder or echo the certified policy or position of any business stakeholders, financial specialists, or economic analysts. Specimens laid down on the editorial above are only cases with information collected from various sources. The authority will not be liable for anyone who makes stock portfolio or financial decisions as per the editorial, which is based only on limited and open source. </span></i></h6>
<div id="contentad175774"></div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Outstanding+Leaders+in+today%E2%80%99s+market%3A+Duke+Energy+Corporation+%28NYSE%3ADUK%29&amp;url=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F" target="_blank"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F" target="_blank"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F" target="_blank"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F&amp;title=Outstanding+Leaders+in+today%E2%80%99s+market%3A+Duke+Energy+Corporation+%28NYSE%3ADUK%29" target="_blank"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:?subject=http://%5B%5D+Outstanding+Leaders+in+today%E2%80%99s+market%3A+Duke+Energy+Corporation+%28NYSE%3ADUK%29&amp;body=http://http%3A%2F%2Ftwincountynews.com%2Foutstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk%2F"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://twincountynews.com/outstanding-leaders-in-todays-market-ambev-s-a-nyseabev/">
														<h2 class="entry-title">Outstanding Leaders in today’s market: Ambev S.A. (NYSE:ABEV)</h2>						</a>
					</li>
									<li>
						<a href="http://twincountynews.com/outstanding-leaders-in-todays-market-bhp-billiton-plc-nysebbl/">
														<h2 class="entry-title">Outstanding Leaders in today’s market: BHP Billiton plc (NYSE:BBL)</h2>						</a>
					</li>
									<li>
						<a href="http://twincountynews.com/outstanding-leaders-in-todays-market-energy-transfer-equity-l-p-nyseete/">
														<h2 class="entry-title">Outstanding Leaders in today’s market: Energy Transfer Equity, L.P. (NYSE:ETE)</h2>						</a>
					</li>
									<li>
						<a href="http://twincountynews.com/outstanding-leaders-in-todays-market-dte-energy-company-nysedte/">
														<h2 class="entry-title">Outstanding Leaders in today’s market: DTE Energy Company (NYSE:DTE)</h2>						</a>
					</li>
							</ul>
		</div>

	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/outstanding-leaders-in-todays-market-duke-energy-corporation-nyseduk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://twincountynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='257122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10577ff368" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="contentad__includes__widget-2" class="widget content-ad-widget">
<div id="contentad178752"></div>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TCN_Widget -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4130787141395810"
     data-ad-slot="8341167140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
		
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
			<div class="copyright">© Copyright 2016</div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->

</div><!-- #page -->

	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://twincountynews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://twincountynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://twincountynews.com/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://twincountynews.com/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='http://twincountynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://twincountynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=e053f72b-ffc9-4d36-83fa-906f5f34f9d6&#038;d=dHdpbmNvdW50eW5ld3MuY29t&#038;wid=175774&#038;cb=1493322381588&#038;ver=1.2.13'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=db5910d4-6ce2-42be-8480-771c791f13f7&#038;d=dHdpbmNvdW50eW5ld3MuY29t&#038;wid=178752&#038;cb=1493322381851&#038;ver=1.2.13'></script>

</body>
</html>
